Another Single Carb Question - Initial Idle

Classic Goldwings

Help Support Classic Goldwings:

bbuice

Member
Joined
Dec 27, 2010
Messages
6
Reaction score
0
Location
Marietta, GA
I had no luck getting the 34PICT-3 carb working. I saw several posts that the 30PICT carbs are a better match for the GL1000 so I ordered one of those. I install the 30 PICT-1 on the bike and it fired right up and I was able to get it to idle but not perfectly. I set the idle speed to about 1100-1200 rpm and made the adjustment to get the best idle. However, it doesn't settle into a smooth idle but kind of oscillates up & down between 1050 & 1300 rpm. What would be the cause of this? Jets maybe? Any pointers would be appreciated. Benny
 

joedrum

Well-known member
Supporting Member
Joined
Dec 8, 2009
Messages
19,422
Reaction score
31
Location
chuluota florida
The idle circuits on car carbs are a bit big on oldwings ..tjis is quite common ..they can also change with air condition and motor heat ..i have mine setup to where I can adjust the idle speed at the handle bars ..1500s I think have idle adjustment easy to get at ...i think having center mounted carb and runners to the head have a lot to do with this ...my best advice is to clean the plugs ..run it at idle fro awhile making sure to keep motor cool with fan or something blowing on radiator and after 30 minutes or idling ...let it cool off and then check plugs for color ..seem when you idle dial in good in plug color this problem is hugely reduced ..and mpg go way up ...
.
 

Latest posts

Top