My 1st. Goldwing... My 3rd. Vintage Rebuild

Help Support ClassicGoldWings:

Lowrider Bud

Active member
CGW Supporter
Joined
Dec 13, 2020
Messages
38
Reaction score
0
Location
East Texas
Well, the coolant is not leaking. That on the garage floor must have been from an over-fill-spill that came out when on the side stand. I topped off the coolant and rode into town today to buy gas (about 12 miles roundtrip), got home and no drips. But, she doesn't want to idle and has a surge when trying to cruise at about 2500 - 3000 RPM. Going through carb adjustments, but not being able to get it to idle is probably an underlying issue that I need to focus on.

A couple of good observations; the gas gauge works and the temp gauge runs right at the edge of the normal range.

Sure was fun actually getting to take it out for a spin.

Later, Bud...
 

Lowrider Bud

Active member
CGW Supporter
Joined
Dec 13, 2020
Messages
38
Reaction score
0
Location
East Texas
I sure wish I had some good news to report, but I don't.

I would like to update that putting a 40 idle jet worked magic, but I haven't got it running again. The fuel pump quit last time I messes with the carb so I don't know if I made any improvement or not. Soldered the 60 jet I had and drilled it out with with my Harbor Freight Micro Drills. Put it all back together and no gas from fuel pump. The new (used) fuel pump is on the workbench.

Since then I ordered a couple of idle jets (35 and 40) from Singapore and got them yesterday. I am still waiting on the 40 jet I ordered from JBugs 0n May 15th. 3 weeks ago. I think their Customer Service is not working.

So, today I'll change the fuel pump and put in the 40 jet and see what I got, will update later.

Bud...
 

julimike54

Well-known member
CGW Supporter
Joined
Feb 1, 2015
Messages
2,350
Reaction score
5
Location
Euless, TX
Just like old rides to break something else after fixin another thing. Sounds like you're making progress tho....
 

Lowrider Bud

Active member
CGW Supporter
Joined
Dec 13, 2020
Messages
38
Reaction score
0
Location
East Texas
Mike, thanks for the encouragement.

I installed the new/used fuel pump and started the engine with the homemade 40 jet. The Ol' Wing started right up and I believe the idling is the best it has been since I started this conversion. I do have to hold the throttle open just a bit, but it stays about 1200 - 1500 RPM doing that. I'm thinking part of my problems all along were the fuel pump. Before it died I could see bubbles in the clear lines. With the replacement pump, no bubbles, full flow in the lines.

Today I plan to replace the homemade jet with a real 40 Idle Jet, and see how well it takes adjustments. Might even get to ride if the rain holes off.

Later, Bud...
 

Lowrider Bud

Active member
CGW Supporter
Joined
Dec 13, 2020
Messages
38
Reaction score
0
Location
East Texas
I believe I am actually making progress. With the 40 idle jet (ordered from China) and the throttle cable tightened up about 4 turns the ol' gal starts right up, and holds an idle at about 1500. The mixture and idle screws seem to have little to no affect. Hope that will improved with the 35 jet I still need to try. I have also ordered a real Solex 30-1 carb and will be trying that when it arrives. I'm thinking the 1000 engines just don't have enough vacuum to make the 34-3 idle circuits perform correctly regardless of the jets. We'll see.

Note: the tach that was on the bike when I bought it as crap - cracked lens, background peeling and bobbling, and provided places for the needle to hang-up. So, I ordered a well used tach from a flea-bay vendor and installed it. It look 100% better than the one I removed, but seems to lag behind the engine and I just don't trust its accuracy. A lot of my tuning and diagnosis is by ear.

So with the idle tolerable, I decided to take her for a ride. Rode to town for gas and back; about 13 miles round trip. It never stumbled, died, or failed to start on any part of the ride. It appears to have good acceleration in all gears.

That's it for now.
Bud...
 

pidjones

Well-known member
CGW Supporter
Joined
Jul 4, 2013
Messages
1,396
Reaction score
3
Location
Clinton, TN
The tachs suffer from 40+ year-old lubricant in their needle bearing. A poertion of a drop of silicone spray (very thin stuff) applied with a plastic toothpick will thin the old lube and provide returned response and accuracy. I test by diving it with a battery powered drill in reverse using a used pop rivet stud to drive it. There are numerous internet and Youtube instructions for getting into and resealing the case. Use your bad one to practice on.
 

Lowrider Bud

Active member
CGW Supporter
Joined
Dec 13, 2020
Messages
38
Reaction score
0
Location
East Texas
pidjones: Thinks for the tach suggestion. It's working much better.

Time for an update...

Today was a good day for my Ol' Wing. I think I got it dialed-in. Not without a lot of false starts and retries, and who know with these old bikes tomorrow I might have to change something that's already been changed or adjusted twice already. Here's the most recent events:

Two weeks ago I changed the drilled out idle jet I made (think it was about a 40) with a store bought 40 and bench testing showed a good improvement, especially idling. Wednesday morning the rain had stopped and I suited up for a ride to town. Bike was running good, not great, but good, rich as hell, but good enough for a longer ride. So, Wednesday, I rode 65 miles.

Yesterday, I rode it and noticed the smell of gas when idling (after the temperature gauge was in the middle). Shut it off and pulled the air breather and the choke was still closed. Checked the voltage, 11.5 v, not good, zip-tied the choke wide-open. Started right up, and rode about 10 miles and noticed a slight hesitation when rolling on the throttle in high-gear and cruising about 50 MPH. Not good.

This morning I changed the Main Jet from a 127 to a 140. Rode into town (about 12 miles round trip). Hesitation was gone. Filled up with gas to check mileage. 62 miles took 1.94 gallons – 31MPG. So, with the 34-3 Chinese carburetor, I have a 40 Idle Jet and a 140 Main Jet, and the choke disabled.

I'm a happy camper.

Got home and noticed the right front brake caliper was dragging. Crap! It's always something.

If I can transfer the riding video from Wednesday's ride, I'll add it to YouTube for ya'll to see.

Later, Bud...
 

Lowrider Bud

Active member
CGW Supporter
Joined
Dec 13, 2020
Messages
38
Reaction score
0
Location
East Texas
Got the Ol' Wing inspected and licensed today - she's all street legal. :moped: Running real good except for the tappet noise coming from the left front (#2 cylinder). Thanking it has a mismatched rocker or worn cam lobe. Doesn't affect performance just makes an irritating noise.

Wondering if there is something else I need to join the SCC club? Another video? Trip report? Witness statements?

So, I think this thread is close to finished, and I'll start a new one when I tear into that left head. I'll include pictures and findings.

Later, Bud...
 

joedrum

Well-known member
CGW Supporter
Joined
Dec 8, 2009
Messages
19,485
Reaction score
4
Location
chuluota florida
Great work ...I think you are about all you can from the carb you have ...the oldwing rev range out classes VW carb I think with this set up MPG is below 40 ...nice work SCC club here ..Dan can get it done ....again nice work
 

Latest posts

Top