no spark.

Help Support ClassicGoldWings:

mwbill37841

Well-known member
CGW Supporter
Joined
Dec 29, 2011
Messages
1,692
Reaction score
0
Location
deer lodge,tenn.
:oops: i did finally get a sprark bypassing the old dyna III, but i called them and they are going to send me a dyna s . :yahoo: they said they hadn't made the IIIin about 20 years now.
and i was sweating the cost but it was really good news. everywhere i checked around here was 174 low end to over 200.at the hi side. they're only charging 74 bucks. with free shipp ing :good:
i took the old unit off to send them.and now i need to find somewhere to find those little springs
in that advace plate thinggy.i hope the weather will be good in feb. becouse that's when i hope to have the dyna s. thanks for your help. on the bike and web. bill :thanks:
 

joedrum

Well-known member
CGW Supporter
Joined
Dec 8, 2009
Messages
19,374
Reaction score
5
Location
chuluota florida
hmmm that is a big deal if the springs are gone thats a first for me ....ive had some that were rusted bad but not gone....not where to get them at all
 

mwbill37841

Well-known member
CGW Supporter
Joined
Dec 29, 2011
Messages
1,692
Reaction score
0
Location
deer lodge,tenn.
the one looks a little streched it may be ok. but i was just wondering? not missing just didn't llike the looks of it. don't want to get put togeather and have to take back apart.
 

slabghost

Well-known member
Joined
Jun 12, 2010
Messages
14,852
Reaction score
1
Location
eastern Ohio
Those springs control the the "rate" of advance. Too weak the ignition will reach full advance at too low rpm. Too strong advance will lag. If the bike accelerates smoothly with no stumble I wouldn't worry about it. Just to be sure to have them on hand you could buy an advance unit from a fellow member or Ebay.
 

Latest posts

Top