Oil leak

Help Support ClassicGoldWings:

D-50Dave

Well-known member
CGW Supporter
Joined
Aug 31, 2016
Messages
1,010
Reaction score
10
Location
Branford, CT
My '81 has leaked a little for years now. I generally only do 2-3,000 miles per season and add 1-2 qts in the process. The last several weeks, this has accelerated. I started smelling oil when I came off the highway, which I found on the front of the right exhaust pipe. I'm now adding 1/2 pt. every 100 miles. I'm not as much of a mechanic as most of you; I ride this old bike, not to work on it, but because I don't need to work on it (much). The oil filter cup is chromed aftermarket, I'm wondering if stock might be better. Anything else low, forward, and right that I can look at? If this needs engine removal to resolve, I may get out of it. Thanx, Dave
 

Old Fogey

Well-known member
Joined
Dec 28, 2011
Messages
162
Reaction score
1
Location
Glasgow Scotland
First off, clean everything so that you can see where the leak is from.
It could be as you say, or the front transmission cover gasket (that can be changed with engine in bike), but first check your rocker box seal and perhaps even the rocker box bolt seals.
 

mcgovern61

Well-known member
Moderator
CGW Supporter
Joined
Dec 3, 2009
Messages
10,715
Reaction score
14
Location
Mantua, New Jersey
I had an ‘81 1100 with a aftermarket chrome oil filter housing and I pulled it off and changed back to original. The chrome ones do not have a lip to seal the o-ring correctly and they leak if overnighted.
 

D-50Dave

Well-known member
CGW Supporter
Joined
Aug 31, 2016
Messages
1,010
Reaction score
10
Location
Branford, CT

mcgovern61

Well-known member
Moderator
CGW Supporter
Joined
Dec 3, 2009
Messages
10,715
Reaction score
14
Location
Mantua, New Jersey
I believe it is the same housing. You will also need the mounting bolt. I do not remember if the chrome housing used the original bolt. Also, be sure you have the spring and washer that is inside.
 

D-50Dave

Well-known member
CGW Supporter
Joined
Aug 31, 2016
Messages
1,010
Reaction score
10
Location
Branford, CT
Had some time this afternoon (jury duty, no work) and degreased the engine, then ran. Oil leaking from the filter housing bolt. Thank you for your support.
1634118931933.png
 

D-50Dave

Well-known member
CGW Supporter
Joined
Aug 31, 2016
Messages
1,010
Reaction score
10
Location
Branford, CT
Received my used, stock replacement Friday. Installed Saturday and no leak. Used chrome filter housing and bolt available for the cost of shipping. ;)
 

D-50Dave

Well-known member
CGW Supporter
Joined
Aug 31, 2016
Messages
1,010
Reaction score
10
Location
Branford, CT
I should throw it out, will probably end up in the parts bin. (I got issues)
 

Latest posts

Top